Problems with our load balancer

Incident Report for Keeping

Resolved

This incident has been resolved.
Posted Jan 29, 2020 - 17:36 CET

Monitoring

We have identified an issue on our load balancer which might have caused some connection losses. We have made configuration changes to mitigate the issue and are monitoring the situation.
Posted Jan 29, 2020 - 14:31 CET
This incident affected: keeping.nl.