Network problems at DigitalOcean causes downtime
Incident Report for Keeping
Resolved
DigitalOcean has resolved the issue.
Posted Jun 23, 2019 - 10:20 CEST
Monitoring
Currently DigitalOcean is having network problems which also affect Keeping. For now we have rerouted some of our core network routes to make Keeping available again. More information: http://status.digitalocean.com/incidents/pzxg274595g3
Posted Jun 22, 2019 - 23:20 CEST
This incident affected: keeping.nl.