Problems with a deploy of a new version of Keeping
Incident Report for Keeping
Resolved
This incident has been resolved.

There were issues with a database migration, these are now fixed.
Posted May 28, 2019 - 10:44 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 28, 2019 - 10:28 CEST
This incident affected: keeping.nl.