Certificate chain issue
Incident Report for Keeping
Resolved
We have updated our certificate chain, the issue has been resolved
Posted May 30, 2020 - 22:41 CEST
Investigating
A secondary CA certificate from our TLS certificate chain has expired. This should not be a problem for most people visiting Keeping, since our primary certificate chain still resolves correctly. Our monitoring software triggered this as an issue.
Posted May 30, 2020 - 13:01 CEST
This incident affected: keeping.nl.