Problem with our caching server
Incident Report for Keeping
Resolved
Migration was reported completed by DigitalOcean.
Posted Jul 01, 2019 - 09:49 CEST
Identified
DigitalOcean, our hosting provider, is migrating our caching server, due to underlying hardware failure.
Posted Jul 01, 2019 - 09:41 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2019 - 09:24 CEST
Identified
We have found the problem and are already busy implementing a solution. No data is lost.
Posted Jul 01, 2019 - 09:15 CEST
This incident affected: keeping.nl.