Database schema migration
Incident Report for Keeping
Resolved
This incident has been resolved.
Posted Mar 17, 2020 - 23:29 CET
Identified
We are running a database schema migration, Keeping should be back up in a couple of minutes. Apologies for the inconvenience.
Posted Mar 17, 2020 - 23:17 CET
This incident affected: keeping.nl.